Dziwactwa Archiwum

  • Co jakiś czas młodzi administratorzy przeszukują Internet próbując przywołać sobie układ żył w najbardziej popularnym standardzie do zarabiania wtyków 8P8C (zwanych błędnie RJ45) tj. TIA/EIA 568B. Dzisiaj dostałem maila ze […]

    Jak zacisnąć przewód sieciowy?

    Co jakiś czas młodzi administratorzy przeszukują Internet próbując przywołać sobie układ żył w najbardziej popularnym standardzie do zarabiania wtyków 8P8C (zwanych błędnie RJ45) tj. TIA/EIA 568B. Dzisiaj dostałem maila ze […]

    Czytaj dalej...

  • Otóż to. To już rok prac nad systemem gry fabularnej dla działów IT. Rozgrywkę przeprowadzać można codziennie, nie jest uciążliwa w ciągu dnia pracy, a na pewno bardzo ją urozmaica, […]

    Fabularny system gry dla działów IT „Skrętkom i bitem”

    Otóż to. To już rok prac nad systemem gry fabularnej dla działów IT. Rozgrywkę przeprowadzać można codziennie, nie jest uciążliwa w ciągu dnia pracy, a na pewno bardzo ją urozmaica, […]

    Czytaj dalej...

  • WSTĘP Jakiś czas temu opublikowałem na łamach Starych Lam opracowaną przeze mnie metodę przeliczania dnia tygodnia dowolnej daty w pamięci (przy odpowiednim treningu w całkiem sensownym czasie). Artykuł ten był […]

    Obliczanie dnia tygodnia dowolnej daty w pamięci (wersja skrócona)

    WSTĘP Jakiś czas temu opublikowałem na łamach Starych Lam opracowaną przeze mnie metodę przeliczania dnia tygodnia dowolnej daty w pamięci (przy odpowiednim treningu w całkiem sensownym czasie). Artykuł ten był […]

    Czytaj dalej...

  • Najbardziej skomplikowana formuła jaką napisałem w MS Excel. Pomińmy milczeniem do czego służy i co robi 🙂 W sumie taka sztuka dla sztuki : {=JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))>=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));LEWY(A2;DŁ(A2)-2)&PRAWY(A2;2)+1;LEWY(A2;DŁ(A2)-2-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))))&PRAWY(LEWY(A2;DŁ(A2)-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))));2)+1);A2&”.10″)}

    Bardzo rozbudowana formuła

    Najbardziej skomplikowana formuła jaką napisałem w MS Excel. Pomińmy milczeniem do czego służy i co robi 🙂 W sumie taka sztuka dla sztuki : {=JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))>=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));LEWY(A2;DŁ(A2)-2)&PRAWY(A2;2)+1;LEWY(A2;DŁ(A2)-2-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))))&PRAWY(LEWY(A2;DŁ(A2)-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))));2)+1);A2&”.10″)}

    Czytaj dalej...

  • Panie Piotrze otrzymaliśmy od Pana informację, ale niestety nie podał pan swojego adresu email. W związku z tym mimo najszczerszych chęci nie możemy Panu pomóc. Proponuję przesłać maila na starelamy[na]starelamy.org […]

    Formularz Kontaktowy – Panie Piotrze…

    Panie Piotrze otrzymaliśmy od Pana informację, ale niestety nie podał pan swojego adresu email. W związku z tym mimo najszczerszych chęci nie możemy Panu pomóc. Proponuję przesłać maila na starelamy[na]starelamy.org […]

    Czytaj dalej...

  • WSTĘP Możliwość określania dnia tygodnia dla dowolnej daty oferują tzw. kalendarze wieczne, jednak szukanie dnia tygodnia w różnej maści tabelach nie może się równać z liczeniem tego w pamięci (większa […]

    Obliczanie dnia tygodnia dowolnej daty w pamięci (czyli jak zdobyć sprawność Pana Kalendarza)

    WSTĘP Możliwość określania dnia tygodnia dla dowolnej daty oferują tzw. kalendarze wieczne, jednak szukanie dnia tygodnia w różnej maści tabelach nie może się równać z liczeniem tego w pamięci (większa […]

    Czytaj dalej...