Najnowsze wpisy
  • Najbardziej skomplikowana formuła jaką napisałem w MS Excel. Pomińmy milczeniem do czego służy i co robi 🙂 W sumie taka sztuka dla sztuki : {=JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))>=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));LEWY(A2;DŁ(A2)-2)&PRAWY(A2;2)+1;LEWY(A2;DŁ(A2)-2-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))))&PRAWY(LEWY(A2;DŁ(A2)-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))));2)+1);A2&”.10″)}

    Bardzo rozbudowana formuła

    Najbardziej skomplikowana formuła jaką napisałem w MS Excel. Pomińmy milczeniem do czego służy i co robi 🙂 W sumie taka sztuka dla sztuki : {=JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))>=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));JEŻELI(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))=SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())));LEWY(A2;DŁ(A2)-2)&PRAWY(A2;2)+1;LEWY(A2;DŁ(A2)-2-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))))&PRAWY(LEWY(A2;DŁ(A2)-3*(SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()-1):ADR.POŚR(„AA”&WIERSZ()-1)))-SUMA(CZY.TEKST(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ()))*NR.KOLUMNY(ADR.POŚR(„c”&WIERSZ()):ADR.POŚR(„AA”&WIERSZ())))));2)+1);A2&”.10″)}

    Czytaj dalej...

  • Jak wykonać upgrade CentOS 4.8 do 5.x? Świetny opis całego procesu znajdziecie tu: http://www.rfxn.com/upgrade-centos-4-to-5/ U mnie zadziałał na 100% Jedna mała uwaga. Na serwerze, który musiałęm udate’nąć nie chciał zadziałać […]

    Upgrade CentOS 4.8 to 5.x (32bit)

    Jak wykonać upgrade CentOS 4.8 do 5.x? Świetny opis całego procesu znajdziecie tu: http://www.rfxn.com/upgrade-centos-4-to-5/ U mnie zadziałał na 100% Jedna mała uwaga. Na serwerze, który musiałęm udate’nąć nie chciał zadziałać […]

    Czytaj dalej...

  • Panie Piotrze otrzymaliśmy od Pana informację, ale niestety nie podał pan swojego adresu email. W związku z tym mimo najszczerszych chęci nie możemy Panu pomóc. Proponuję przesłać maila na starelamy[na]starelamy.org […]

    Formularz Kontaktowy – Panie Piotrze…

    Panie Piotrze otrzymaliśmy od Pana informację, ale niestety nie podał pan swojego adresu email. W związku z tym mimo najszczerszych chęci nie możemy Panu pomóc. Proponuję przesłać maila na starelamy[na]starelamy.org […]

    Czytaj dalej...

  • Zdarza się czasami, że któreś z urządzeń sieciowych podłączonych do naszej sieci się zgubi jak je odnaleźć szybko i w miarę automatycznie Opisane tu rozwiązanie nadaje się świetnie do pierwszego […]

    Skanowanie wszystkich aktywnych adresów IP

    Zdarza się czasami, że któreś z urządzeń sieciowych podłączonych do naszej sieci się zgubi jak je odnaleźć szybko i w miarę automatycznie Opisane tu rozwiązanie nadaje się świetnie do pierwszego […]

    Czytaj dalej...

  • NetHogs to mały prosty w użyciu programik, który pokarze nam jaka jest utylizacja łącza na naszym linuxowym pudełku. Wart jest uwagi bo jego instalacja i używanie jest bardzo proste a […]

    Szybki monitoring łącza na Linux’ie – NetHogs

    NetHogs to mały prosty w użyciu programik, który pokarze nam jaka jest utylizacja łącza na naszym linuxowym pudełku. Wart jest uwagi bo jego instalacja i używanie jest bardzo proste a […]

    Czytaj dalej...

  • Jak podłączyć dyski sieciowe na pomocą skryptu napisanego w Visual Basic zamiast przez polecanie „net use” Taki sposób podłączania dysków sieciowych nie powoduje pojawienia się czarnego okienka systemowego, którego nie […]

    Jak podłaczyć dysk sieciowy skryptem .vbs

    Jak podłączyć dyski sieciowe na pomocą skryptu napisanego w Visual Basic zamiast przez polecanie „net use” Taki sposób podłączania dysków sieciowych nie powoduje pojawienia się czarnego okienka systemowego, którego nie […]

    Czytaj dalej...

  • Niniejszy skrypt otwiera automatycznie port 5900/TCP co pozwala na łączenie się ze stacja za pomocą konsoli VNC. Skrypt należy uruchamiać zawsze po zalogowaniu użytkownika. Należy dostosować CUSTOMSCOPE do własnych potrzeb. […]

    Automatyczne otwieranie portu 5900/TCP (VNC) za pomocą skryptu VBS

    Niniejszy skrypt otwiera automatycznie port 5900/TCP co pozwala na łączenie się ze stacja za pomocą konsoli VNC. Skrypt należy uruchamiać zawsze po zalogowaniu użytkownika. Należy dostosować CUSTOMSCOPE do własnych potrzeb. […]

    Czytaj dalej...

  • Outlook umożliwia ustawienie lokalnego hasła na plik .pst, który jest archiwum maili programu. Pliki pst znajdziemy w katalogach: Windows 2000/XP: C:\Documents and Settings\\Application Data\Microsoft\Outlook Windows Vista/7: C:\Users\AppData\Local\Microsoft\Outlook Jest to najprostszy […]

    Archiwum Outlook zabezpieczone hasłem

    Outlook umożliwia ustawienie lokalnego hasła na plik .pst, który jest archiwum maili programu. Pliki pst znajdziemy w katalogach: Windows 2000/XP: C:\Documents and Settings\\Application Data\Microsoft\Outlook Windows Vista/7: C:\Users\AppData\Local\Microsoft\Outlook Jest to najprostszy […]

    Czytaj dalej...

  • Gdy tekst na którym operujemy objęty jest cudzysłowem, a musimy go wpisać literalnie w treść formuły MS Excel to używamy trzech cudzysłowów (z dwoma nie zadziała): Przykład =Z.WIELKIEJ.LITERY(„””władca pierścieni”””)  Efektem […]

    Cudzysłów w cudzysłowie w Excel

    Gdy tekst na którym operujemy objęty jest cudzysłowem, a musimy go wpisać literalnie w treść formuły MS Excel to używamy trzech cudzysłowów (z dwoma nie zadziała): Przykład =Z.WIELKIEJ.LITERY(„””władca pierścieni”””)  Efektem […]

    Czytaj dalej...

  • Przedstawimy tu procedurę instalacji serwerów SMTP (Postfix) i IMAP (Courier) w systemie Linux Gentoo. Uwierzytelnianie odbywać się będzie przez LDAP. Kluczowe informację dotyczące obsługiwanych domen pocztowych, kont pocztowych, haseł dostepowych […]

    Instalacja serwera poczty Postfix & LDAP

    Przedstawimy tu procedurę instalacji serwerów SMTP (Postfix) i IMAP (Courier) w systemie Linux Gentoo. Uwierzytelnianie odbywać się będzie przez LDAP. Kluczowe informację dotyczące obsługiwanych domen pocztowych, kont pocztowych, haseł dostepowych […]

    Czytaj dalej...